[Resolved] Missing GMB Insights

Started on June 16, 2019 at 5:35 PM. Resolved after about 1 month

Affected

Google GMB Insights Data
  • Monitoring
    June 16, 2019 at 5:35 PM

    We will continue to monitor and make available when corrected at Google.

  • Resolved
    July 29, 2019 at 3:35 PM

    We resolved the issue!